Es scheint so, als wärest Du noch kein Mitglied dieser Community - Schade! Um Dich zu registrieren, klicke bitte hier ...
...bis gleich - und Willkommen in unserer Community!

Willkommen!

Du bist noch nicht registriert? Schade!

Forum und Community

Chevrolet Epica / Chevrolet Malibu

mehr Infos zun den Fahrzeugen findest Du innerhalb der Boards « Chevrolet Epica »

Chevrolet Malibu Boston
____________________Chevrolet Epica




Autor: duc_stevenmonster Thema: Elektronikprobleme beim Epica - siehe mp4  (Gelesen 1804 mal)

duc_stevenmonster

  • 1-Zylinder
  • *
  • Beiträge: 17
  • Mitglied Nº: 175
Elektronikprobleme beim Epica - siehe mp4
« am: 08. Januar 2017, 20:50:10 »


Die leuchtende Motorkontrollleuchte kannte ich. Bj. 2008 mit 275.00 km BRC LPG :zornig
Nun habe ich aber seit Donnerstag 4 blinkende Anzeigen (Handbremse, ABS, ESP) und eine dauerhafte pumpende Scheibenwaschanlage.

Nach 10 km Autobahn gehen die Blinkzeichen aus, Motorkontrolle leuchtet weiter.
Ein Geräusch links unten im Armaturenbrett sicherungskasten hört sich an wie ein anziehendes Relais, welches sich "schnalzend" entlädt???
Die ersten KM schwankt die Batteriespannung erkennbar durch sich verändernden Abblendlichtkegel.

In der Werkstatt hat der Meister die Türen mit Fernbedienung geöffnet. Seitdem pumpt die Scheibenwaschanlage und die Wischer laufen.

Nun ist stundenlanges (teures) Fehlersuchen angesagt.

Im Dezember hatte ich einen PKW Hänger benutzt. Dabei wurde ein defekter Blinker vorgetäuscht. Schnell blinkend auf einer Seite. Ich hatte den Hänger abgehängt, da war das Problem weg. Schwenkbare E-Buchse BSOAL in 2008 nachgerüstet. 7-polig in 13-polig verwendet.
Kann es einen Zusammenhang mit einer Steckverbindung unter dem Fahrersitz (der oftmals elektrisch vor-zurück gefahren wird) geben?

Alles, was mir hilft, den Fehler (Kabelbruch?) schnell zu finden
bitte schreiben oder mailen sd@dremaxx.de.

Wer kennt den Schaltplan zwischen Anhänger-E-Kupplung und Waschmotor?

Maile gern den 35 MB großen mp4 zu.
Mails bitte an     sd@dremaxx.de
Stefan duc_stevenmonster
« Letzte Änderung: 09. Januar 2017, 08:02:33 von duc_stevenmonster »

norman

  • 6-Zylinder
  • *
  • Beiträge: 920
  • Mitglied Nº: 115
Re: Elektronikprobleme beim Epica - siehe mp4
« Antwort #1 am: 09. Januar 2017, 18:32:54 »
moin,

das mit der AHK lasse ich mal außen vor. ich weiß nicht ob die AHK einfach per stecker verbunden wurde oder die kabel einzeln verlötet. im grunde wird das mit dem blinker evtl. mit vergammelten kontakter der steckdose zusammen hängen (mal von hinten rein gucken).

schau mal ob du einen feuchten fußraum fahrer/beifahrer hast. ruhig den teppich bissel wegtun und unter die schaumstoffdämmung fassen. ich hatte letztens wassereinbruch auf der beifahrerseite. eine abdeckung oben am pollenfilter saß nicht richtig.
auch mal imbereich der a-säulen unten schaun...da wo der sicherungkasten sitzt und die stecker darunter.

im grunde hast du ein masseproblem. wenn  man kein wassereinbruch findet, wird es ohne schaltplan sehr schwer und sehr teuer. da brauchste den schaltplan, sondern wird das nix. also bist du auf eine chevroletwerkstatt bissel angewiesen oder einem sehr guten kfz-elektriker.

tschau norman

duc_stevenmonster

  • 1-Zylinder
  • *
  • Beiträge: 17
  • Mitglied Nº: 175
Re: Elektronikprobleme beim Epica - 9 Fehlercodes ausgelesen
« Antwort #2 am: 16. Januar 2017, 06:11:00 »
Danke Norman,
mittlerweile hat mein engagierter Schrauber den Schaltplan vorliegen,
Feuchtigkeit an den beschriebenen Stellen noch nicht gefunden,
viele Massepunkte geprüft und gereinigt und sucht ab heute  :hmmhvon der dauerlaufenden Scheibenwaschpumpe rückwärts.

Folgende Fehlercodes hat er ausgelesen:
Fehercode /Motor / Motor ISO/CAN
P0133 Lambasonde Bank1 Sensor 1 Sondenalterung
U0122 CAN-Bus zwischen Auslesesteuergerät und Fahrdynamikregelung Kommunikatiopn gestört
U0121 CAN-BUS/Datenkabel zwischen Auslese- und ABS-Steuergerät Kommunikation gestört
U0122 CAN-Bus zwischen Auslesesteuergerät und Fahrdynamikregelung Kommunikation gestört
P0500 Fahrgeschwindigkeits-Sensor/-signal Signal fehlerhaft
Fehlercode / ABS / ABS ISO
C0460 Fehlercode Org C0460
Lenkwinkelsensor Stromkreis fehlerhaft
C0899 Org C0899
ABS Steuergerät Stromversorgung zu gering

gelesen mit Hella Gutmann Solutions GmbH mega macs 66
für Epica X 25 D1

Ich bin für weitere Ideen, die in der Werkstatt Zeit sparen, dankbar.
Morgengruss von Stefan duc_stevenmonster

norman

  • 6-Zylinder
  • *
  • Beiträge: 920
  • Mitglied Nº: 115
Re: Elektronikprobleme beim Epica - 9 Fehlercodes ausgelesen
« Antwort #3 am: 16. Januar 2017, 15:47:05 »
moin,


P0133 Lambasonde Bank1 Sensor 1 Sondenalterung -> würde ich erstemal ignorieren


U0122 CAN-Bus zwischen Auslesesteuergerät und Fahrdynamikregelung Kommunikatiopn gestört
U0121 CAN-BUS/Datenkabel zwischen Auslese- und ABS-Steuergerät Kommunikation gestört
U0122 CAN-Bus zwischen Auslesesteuergerät und Fahrdynamikregelung Kommunikation gestört
P0500 Fahrgeschwindigkeits-Sensor/-signal Signal fehlerhaft
Fehlercode / ABS / ABS ISO
C0460 Fehlercode Org C0460
Lenkwinkelsensor Stromkreis fehlerhaft
C0899 Org C0899
ABS Steuergerät Stromversorgung zu gering


eindeutiges problem, dein ABS/ESP steuergerät meldet sich nicht. ich hab fast die vemutung, das es nicht bestromt wird. alle sicherungen geprüft? am stecker vom ABS/ESP STG sollte bei zündung an, an folgenden pins des stecker plus anliegen. 1,3,6,8,31,32,35. sollte dein schrauber auch aus dem schaltplan so ersehen. masse sollte am pin 16 und 47 anliegen. damit würde ich beginnen.

tschau norman

duc_stevenmonster

  • 1-Zylinder
  • *
  • Beiträge: 17
  • Mitglied Nº: 175
Re: Elektronikprobleme beim Epica - siehe mp4
« Antwort #4 am: 02. Februar 2017, 19:43:51 »
 :langw
Übeltäter
intelligente Schalteinheit OE Nummer 96647425
tickt im Relais und verursacht den ganzen Schlamassel



In ebay habe ich ein identisches Teil für 63,50 Euro ersteigert, Chevi Originalpreis ca. 500 Euro.
Jetzt streikt nach Einbau die Wegfahrsperre. Kann das sein?
Wer hat hier Erfahrungen?

Danke Stefan
« Letzte Änderung: 02. Februar 2017, 19:46:10 von duc_stevenmonster »

Inti31

  • ハラルドメッサーシュミット
  • Administrator
  • 6-Zylinder
  • *
  • Beiträge: 1639
  • Mitglied Nº: 1
    • Chevrolet Epica Forum
  • Meine Galerie:
Re: Elektronikprobleme beim Epica - siehe mp4
« Antwort #5 am: 02. Februar 2017, 20:21:10 »
Sicher, dass es die Wegfahrsperre ist?

Prüfe mal die Sicherungen im Sicherungskasten unterm Lenkrad (dieser ist nicht dokumentiert im Handbuch..) - bei mir war's die 5A-Sicherung...., die 2 v. links, wenn ich mich recht erinnere...

http://epica-forum.de/index.php?topic=1764.msg12650#msg12650 bzw. die siehe FAQ hierzu...

..bin mal gespannt auf Deine Rückmeldung...
Chevrolet Epica LT 2.5 / 6-Gang AT / EZ 05/2008 / dark denim grey / LPG (BRC P&D)
Kia Carens CRDi 1.7 / 7-Gang DCT / EZ 09/2015 / schwarz


duc_stevenmonster

  • 1-Zylinder
  • *
  • Beiträge: 17
  • Mitglied Nº: 175
Re: Elektronikprobleme beim Epica
« Antwort #6 am: 11. Februar 2017, 20:09:59 »
 :hmmh
Mein Fehler konnte vermutlich beseitigt werden.
Der Kabelbaum im Radkasten vorne links hatte einen Kuzschuß im Pluskabel.
Wenn jetzt die nächsten Fahrten problemlos werden, läuft der Epi wieder.

norman

  • 6-Zylinder
  • *
  • Beiträge: 920
  • Mitglied Nº: 115
Re: Elektronikprobleme beim Epica - siehe mp4
« Antwort #7 am: 12. Februar 2017, 09:33:34 »
moin,

nicht schlecht und nicht einfach zufinden. da muß man auch erstemal hinschaun.

tschau norman

hubiepic

  • 1-Zylinder
  • *
  • Beiträge: 9
  • Mitglied Nº: 758
Re: Elektronikprobleme beim Epica - siehe mp4
« Antwort #8 am: 11. Mai 2017, 19:21:04 »
Hallo ich habe mir auch mal so eine Gut Gebrauchte intelligente Steuereinheit geholt also dieser Sicherungskasten im Fahrerraum wollte diese tauschen hat auch alles wunderbar geklappt aber nachdem ich alles wieder angeschlossen hatte und die Batterie angeschlossen, und ihn wieder starten wollte hat er nur einmal kurz gestartet und zack wieder aus  :langw Hat einer einen rat ? woran es liegen kann ?   

hubiepic

  • 1-Zylinder
  • *
  • Beiträge: 9
  • Mitglied Nº: 758
Re: Elektronikprobleme beim Epica - siehe mp4
« Antwort #9 am: 07. Juni 2017, 22:43:26 »
Hat zu meiner frage einer einen rat ?

Chevrolet Epica, Malibu & Captiva Forum

Re: Elektronikprobleme beim Epica - siehe mp4
« Antwort #9 am: 07. Juni 2017, 22:43:26 »